Home > Hardware, laptops, linux > Thinkpad Edge 13″ (Intel) [Conexant CX20582 (Pebble)] Headphone Problem solved

Thinkpad Edge 13″ (Intel) [Conexant CX20582 (Pebble)] Headphone Problem solved

I am running  Debian Squeeze on my Thinkpad Edge. One of the problems I was having, was that sound was still coming out of the internal speakers after plugging in my headphones.

Add this line to the end of /etc/modprobe.d/alsa-base.conf

options snd-hda-intel model="olpc-xo-1_5"

Then reload the module with

# alsa force-reload

That should do the trick!

Advertisements
  1. Ulix MH
    July 2, 2011 at 7:02 pm

    Thanks a lot, it worked in Sabayon Linux also, I had been searching for help about this topic for a long time and now I can’t believe how much a little line adds to the performance of a computer.

  2. Ulix MH
    July 2, 2011 at 7:05 pm

    By the way I had to restart my computer because it says it doesn’t recognize the command “alsa” when I typed “alsa force-reload” -even with root privileges-, everything works fine now but can you tell me more about this, thanks a lot in advance.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: